Document History

<table>
<thead>
<tr>
<th>Document Owner</th>
<th>Approver Name</th>
<th>Date Version Number</th>
<th>Change Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tom Baker, CBTS</td>
<td>State of Ohio</td>
<td>2/22/2013 V 1.0</td>
<td>Added ad hoc reports</td>
</tr>
<tr>
<td>Dawn Marie Moseley, CBTS</td>
<td>State of Ohio</td>
<td>2/23/2013 V 2.0</td>
<td>Corrected formatting</td>
</tr>
<tr>
<td>Richard Young, CBTS</td>
<td>CBTS</td>
<td>3/10/2013 V3</td>
<td>Technical review</td>
</tr>
<tr>
<td>Madelaine Hudson, CBTS</td>
<td>CBTS</td>
<td>1/20/2015 v4</td>
<td>Add Note for IRS 1075 Password Compliance</td>
</tr>
</tbody>
</table>
CONTENTS

Document History .......................................................................................................................................................... 1
Login ............................................................................................................................................................................... 4
   Enter Username and Password .......................................................................................................................... 4
   View Reports ......................................................................................................................................................... 5
The User Interface ..................................................................................................................................................... 7
Configuring Favorites ................................................................................................................................................ 8
   Home Page - Dashboards ...................................................................................................................................... 8
      Working with Personal Dashboards ................................................................................................................ 9
      Working with Widgets ...................................................................................................................................... 9
Quick Search ................................................................................................................................................................ 10
   General Search ................................................................................................................................................. 10
   Search for Call Records ..................................................................................................................................... 11
Working with List Views ........................................................................................................................................ 11
   Search .............................................................................................................................................................. 11
   ................................................................................................................................................................. 12
   Tabular Views ................................................................................................................................................... 12
   ................................................................................................................................................................. 12
   Summarized Views ......................................................................................................................................... 12
My Personal Calls ..................................................................................................................................................... 13
   [Step 1] Reviewing the list .............................................................................................................................. 14
   [Step 2] Classifying the numbers .................................................................................................................... 14
   [Step 3] Submitting choices .......................................................................................................................... 14
   What happens if a mistake has been made ...................................................................................................... 15
Report Inbox ............................................................................................................................................................. 15
My Reports ................................................................................................................................................................. 16
   To add or modify a report ................................................................................................................................. 16
   To run the report now ...................................................................................................................................... 16
   To schedule reports ...................................................................................................................................... 16
My Inventory .............................................................................................................................................................. 17
System Reports .......................................................................................................................................................... 17
   Call Accounting Reports ................................................................................................................................. 17
   Call Search ..................................................................................................................................................... 17
   Organization Reports ..................................................................................................................................... 20
Running Reports ..................................................................................................................................................... 20
   To run an existing report now .......................................................................................................................... 20
   To schedule existing reports .......................................................................................................................... 21
To personalize a report ............................................................................................................................ 21
To schedule a report run .......................................................................................................................... 21
Viewing Saved Reports ............................................................................................................................ 22
Viewing the Report Log ............................................................................................................................ 22
Designing Reports ....................................................................................................................................... 22
Procedure ................................................................................................................................................ 23
   Set Criteria ........................................................................................................................................... 23
Select the Reporting Database (Current or Archive) ........................................................................... 23
   Finish and Test Configuration .............................................................................................................. 23
EZ-Burst Distribution ............................................................................................................................... 24
Create or Modify a Distribution List ....................................................................................................... 24
Help with VeraSmart ................................................................................................................................ 25
   URL ...................................................................................................................................................... 25
Training Video ......................................................................................................................................... 26
**Login**

*Note:*

Internal Revenue Publication 1075 provides guidance to ensure the policies, practices, controls, and safeguards are employed by recipient agencies, agents, or contractors adequately protect the confidentiality of information.

Effective January 15, 2015, the **Next Generation Telephony Service (NGTS)** requires NGTS users to comply with the guidelines below to create a complex password.

1. The rules include a password that:
   - Uses a minimum of eight (8) total characters in length.
   - Has as at least one (1) upper case letter (a capitalized letter)
   - Has as at least one (1) lower case letter (a non-capitalized letter)
   - Has at least one (1) special character (a symbol such as a percentage sign (%), asterisk (*), exclamation point (!), etc.

2. A password cannot be repeated until after the 25th occurrence.

3. A stand user is required to change a password every ninety (90) days.

**Enter Username and Password**

1. Open Internet Explorer (IE) and enter the following address from the State network: http://cdr.ngtsohio.com/VeraSMART/enu/Login.aspx.
2. Enter the Username, Password and press **Login** to display the **Welcome** page.
View Reports

3. Under Dashboards in the navigation column, click on Reports to display the selection of pre-configured report list (ad hoc reports). Example: 900 Calls

4. Click on the example to display the Filters tab window.

5. To the right of the CDR Source name, click the Magnify icon to select a database.
6. Click to checkmark the source and then click Select to return to the Filters tab.
7. Then click Run.
**NEXT GENERATION TELEPHONE SERVICE (NGTS)**

**900 Calls (2)**

- **Start Date/Time**
- **Duration**
- **Extension Used**
- **Required Route/Call Routing**
- **Call Destination**
- **Call Type**
- **Trunk**
- **Cost**

**Summary**
- Total Calls: 0
- Total Duration: 00:00:00
- Total Cost: $0.00

Page 2 of 2
The User Interface

VeraSMART pages and website layout have these main areas:

- **Menu Bar** - Displays the main tabs and their drop-down menus. Common elements are the Reports and Help menus and the action icons.
- **Side bar** - Contains the Quick Search, MySMART, and the list of the dashboards. This section can be opened/closed by clicking its control tab (see figure below).
- **Display Area** - displays dashboards and function pages (list views and forms) after selection from the menus.
- **Notification Area** - On occasion, informational or warning messages appear at the bottom of the display area. This section can be opened/closed by clicking its control tab (see figure below).

![Diagram of User Interface](image)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Used to...</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Search icon" /></td>
<td>Search menu system for items matching typed entries, then go to selected item.</td>
</tr>
<tr>
<td><img src="image" alt="Home icon" /></td>
<td>Takes you to the Home page (displaying configured dashboards, MySMART, or a blank page).</td>
</tr>
<tr>
<td><img src="image" alt="Dashboard icon" /></td>
<td>Displays a drop-down menu of user configured Dashboards and Favorites links.</td>
</tr>
<tr>
<td><img src="image" alt="Favorites icon" /></td>
<td>Adds the current page to the Favorites list.</td>
</tr>
</tbody>
</table>

You can also use **Ctrl+<space bar>** to open and close the side bar.
Configuring Favorites

The system allows you to add up to 15 quick links to your most used functions and/or user reports and makes them available under the Favorites link on the menu bar.

1. To add entries to the Favorites list:
   a. Go to the desired target page.
   b. Click the Add to My Favorites icon (menu bar).
   c. This places the link to this page at the bottom of the Favorites list.

2. To organize the display order of the Favorites list:
   a. Access: (menu bar) > Configure Favorites.
   b. Open the Display Order tab.
   c. Drag and drop the item's number box to the desired position.
   d. Save your settings.

3. To remove items from the Favorites list:
   a. Access: (menu bar) > Configure Favorites.
   b. Mark desired items and then click Delete Marked.

Home Page - Dashboards

Dashboards are interactive display panels used to host one or more mini-viewers ('widgets'). Each widget contains a specific table summary in graphical or tabular form from which you can drill down to detailed views.

This makes dashboards ideal for:

- Gaining total visibility of multiple features instantly.
- Identifying data trends, exceptions, and their correlations.
- Saving time compared to running multiple reports.
Working with Personal Dashboards

2. To create a new dashboard or edit properties on an existing dashboard:
   a. Click the Add button -- or -- the dashboard name to edit and then Dashboard Properties.
   b. Give it a dashboard name and select its column layout (one column; two columns - 50%-50%, 66%-33%, 33%-66%; three columns or four columns).
   c. Save settings.
3. To set up the display order in the Favorites and My Dashboards menus:
   a. Click the Configure Display Order button.
   b. Drag and drop the dashboard name to the desired position.
   c. Save settings.
4. To set up widgets for the dashboard, see the topic Working with Widgets below.
5. To delete a dashboard, locate it, select Delete, and confirm.

Working with Widgets

1. Access the desired dashboard via one of the paths below and click Configure Dashboard:
   a. Click the icon on the menu bar (opens the last dashboard viewed).
   b. Selected from the Favorites drop-down menu.
   c. Selected from under the Dashboards section on the side bar.
2. To place a new widget:
   a. Click Add Widget.
   b. Mark widgets to add from the list of available views.
   c. Click on the Add to column number.
   To reposition widget, drag its title bar and then drop it into its new position.
   To rename a widget, double-click its title bar and then enter a new name.
   To edit display and filter settings:
   a. Click its Edit Settings button.
   b. Enter:
      - Number of rows (3 to 500)
      - Sort column in ascending (ASC) or descending (DESC) order
      - Search filter settings
   To perform other actions, use the widget's buttons to:
   - Expand or contract widget block
   - View security to access widget
   - Refresh data
   - Remove widget from dashboard
Quick Search

Use the 'quick search' tool on the side bar for quick access to Administration tables.
The list of tables you see will depend on your profile. The list of searchable tables includes:

- Account or authorization code records by their dialed codes.
- Cable or Pair/Strand records by their name or number.
- Calls by dialed number, extension used, or personnel name.
- Cost center records by the cost center name.
- Extension records by Inventory ID (extension number).
- Inventory item records by their Inventory ID or by their owner's name.
- Personnel records by employee number or personnel name.

General Search

For most tables - except for Call records – you can search by entering up to 50 characters representing
the starting letters or numbers for its key field.

For example, to search for all Personnel with last names starting with 'Mar' one would enter 'mar' (case is
not important) and click the Search icon -- as shown below:

Wildcards are allowed ("?" represents one character in that position or "%" represents any number of
characters). For example, "mar????" will find all names starting with 'mar' that are 6 characters long;
"%mar" will find all entries that include the letters 'mar' anywhere in the name.

**NOTE:** This filter is not case-sensitive; if nothing is entered, the entire table appears.
Search for Call Records

You can search for Calls by Dialed Numbers (or- by Extension Used -or- by Personnel) -- then provide an appropriate 'Starting with' value.

The page loads the default view for the Call Details table (pre-configured via the User-defined Views function).

The page is filtered by the selected extension, personnel, or dialed number, for today's call records. To enter different search criteria, provide new values and click Search.

If the default view is summarized, you can toggle between views by clicking the and icons (top right corner). For more information on summarized views, see Working with List Views.

In tabular view, you can:
- click the icon [menu bar] to export the page as an Excel file.
- [system administrator] click the cost link to edit the reported cost and/or dialed account code.

Working with List Views

List views are used to display database tables. Typically, these allow filtering by a search on selected field values. The resulting view in tabular form or summarized view displays on the grid below.

From most list views, users can select a list entry to open its detail record and perform such actions as add, edit, or delete records as permitted by the function, as well as:

- Export the list in tabular form as an Excel spreadsheet (by using the icon on the menu bar).
- View the list in printer-friendly format (by using the icon on the menu bar).
- Modify the page view (by using the icon on the menu bar) -- system administrators only.

Search

The "Search" is an expandable/collapsible section with filters designed to narrow the list of table entries on display. There may be three types of filters:

- Text boxes – Allow you to search by entering the starting letters or numbers. Wildcards are allowed (“?” represents one character in that position or “%” represents any number of characters). For example, 'ma' will find all entries beginning with 'ma'; "ma?????" will find all entries starting with 'ma' that are 6 characters long; "%ma" will find all entries that include the letters 'ma' (of any length).
- Drop-down boxes – Allow you to select an entry from the list provided when you click its [ ].
- Pick-lists – Allows you to select one or more entries from one or more pages of choices. Here you select entries by marking their boxes and clicking the Select Marked button.

Some list views have been predefined with 'fixed filters' -- this is indicated by the icon on the bottom right of the Search section. To view the fixed filter, simply click the icon.
When finished, click the **Search** button to display the list view.

---

**Tabular Views**

In a tabular view, a toolbar shows the number of entries on display, page navigation links, and allows you to set a limit of 10, 25, 50, 100, 250 or 500 items per page. It may include a first cell (with a box and down arrow for selection) as in the example below.

![Tabular View Example](image1)

Displaying 1 to 50 of 98  
Personnel | Cost Center | Employee Number  
--- | --- | ---  
Show selected and unselected  
Show selected only  
Show selected on top

Lists have 'floating headers' (always visible as one scrolls down on the browser) with sort-able columns: the up/down arrow by a column title indicates current order (to change the 'sort-by' column or toggle the order, simply click its title link).

![Tabular View Example](image2)

If multiple selections are allowed -- for example, to bulk-edit or delete records -- a 'select/deselect all' box will appear on the first cell on the header (see sample above). You will also get a message, right below the header row. For example, you may see...

**All 50 items on this page are selected. Select all 98 items.**  
The above appears when the list extends to more than one page and you have selected all items on the current page only. Click the link to select all items, including those not seen on the current page.

**There are selected items not displayed on this page. Clear all selected items.**  
The above appears when the list extends to more than one page. Click the link to deselect all marked items, including those not seen on the current page.

---

**Summarized Views**

The system administrator may have pre-configured some database tables for views that summarize data by certain fields and display the results as tables or charts.

The example below shows department staff (on the left). You can click a department to drill down to the next view, which happens to be its cost center staff. To return to the prior view, click the link on the view title.
You can toggle between a summarized view and a non-summarized view of items matching the search filter: click the ‘Detailed View’ ( ) icon, top right corner or the ‘Summary View’ ( ) icon.

**My Personal Calls**

This feature is used to review calls and identify whether they are Business-related or Personal.

**NOTE:** Only calls having a non-zero cost will appear for you to certify. Wireline calls will be available shortly after they are made; wireless calls will be available monthly after the invoice is processed.

*It’s up to individual employers to determine whether or not to request reimbursement from users. Some may use the system for policy enforcement or just so everyone can have insight into how they are using company resources.*

Access: MySMART (side panel) > My Personal Calls.

The page will display an instruction panel and a grid listing all calls placed (or received) by you that have not yet been identified to the system -- see example below.
[Step 1] Reviewing the list

1. Question marks indicate numbers that need to be classified.
   You can verify the information offered: to view the details of all calls on a phone number, simply click the number.

2. For numbers that you do not recognize right away, you can click to lookup the phone number via Bing or Google.

[Step 2] Classifying the numbers

1. When ready, mark each record as Business \( \rightarrow \) or Personal \( \rightarrow \).
   The instruction panel now displays the total cost of your Personal calls.

2. Alternatively, you can mark the few exceptions first -- for example, all Personal calls -- then use the Mark remaining unidentified numbers as business link (or vice versa).

3. If desired, you may click \( \rightarrow \) and enter a nickname for a phone number -- for example, 'Home' or 'XYZ Account' -- to make it easily identifiable next time it appears on the calling list.

4. You can undo any entries before committing these changes by clicking the undo icon.
   
   \textbf{NOTE}: Once you have submitted the choices, you will not be able to change them for this session (you can change them the next time you place a call to the same number and they appear on this list).

[Step 3] Submitting choices

1. When you have made the choice on all or some entries, you can click the Done button.

2. A certification message will appear. Once you accept it (by clicking OK), the identified phone numbers will be committed to the database.

3. \textbf{NOTE}: All identified phone numbers will disappear from your list.

4. The entries will be remembered next time you place or receive calls from these numbers.
What happens if a mistake has been made

Neither you nor the system administrator can undo the call classifications once they are committed.

If you have made a mistake, you will need to bring this up with your employer.

As far as future calls, you will be able to change prior misclassifications when the phone numbers next reappear on the list.

Report Inbox

This feature is used to access your saved reports as well as those e-mailed to you.

2. To view a report:
   a. Click the report name link.
   b. Move through the pages, drill-down to details, and/or re-sort columns as desired.
3. To forward one or more reports, mark them and then click the Forward button.
4. To remove reports from the list, mark them and then click the Delete button.

<table>
<thead>
<tr>
<th>ID</th>
<th>Report name</th>
<th>System report name</th>
<th>Report format</th>
<th>Date saved</th>
</tr>
</thead>
<tbody>
<tr>
<td>18</td>
<td>Call Search (1)</td>
<td>Call Search Report</td>
<td>HTML</td>
<td>8/19/2011 11:49:05 AM</td>
</tr>
<tr>
<td>17</td>
<td>Call Search (2)</td>
<td>Call Search Report</td>
<td>HTML</td>
<td>8/19/2011 11:37:00 AM</td>
</tr>
<tr>
<td>21</td>
<td>Call Search (3)</td>
<td>Call Search Report</td>
<td>HTML</td>
<td>8/19/2011 12:00:00 PM</td>
</tr>
</tbody>
</table>

---

<table>
<thead>
<tr>
<th>Start Date/Time</th>
<th>Duration</th>
<th>Extension Used</th>
<th>Reported Dialed Number</th>
<th>Call Destination</th>
<th>Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>8/16/2011 2:54:41 PM</td>
<td>0:25:42</td>
<td>1009</td>
<td>872-3937</td>
<td>WEBSTER, NY</td>
<td>$0.60</td>
</tr>
<tr>
<td>8/16/2011 2:55:45 PM</td>
<td>0:24:38</td>
<td>1004</td>
<td>425-1212</td>
<td>FAIRPORT, NY</td>
<td>$0.60</td>
</tr>
<tr>
<td>8/16/2011 3:08:10 PM</td>
<td>0:12:13</td>
<td>6846</td>
<td>1-201-646-7800</td>
<td>HACKENSACK, NJ</td>
<td>$0.65</td>
</tr>
</tbody>
</table>
My Reports

This feature is used to add reports to your personal list and then run them immediately or under your own schedule.

To add or modify a report

1. For a new report, click Add and choose the template from the system list; for an existing report, simply click its report name link.

   **NOTE**: Use the Help icon for a description of this type of report, sample sections, and detailed explanations of the filters that may be presented.

2. Give it a report name and configure its contents:
   a. Use the Filters tab to set criteria for data to be included in the report.
   b. Use the Layout tab to view or set up report sections and columns.
   c. Use the More Actions drop-down button to select the report database (current or archive).

3. Select what to do with this report:
   a. To save the report and exit, click Save.
   b. To save the report under a different name, select Save > Save As and provide a new report name.
   c. To save the report and set up scheduled runs, select Save > Save with Schedule (see below).
   d. To run the report now, use the Run output choices (see below).

   **NOTE**: One may also use the More Actions button to save the report configuration to favorites, as well as remove it from the favorites list.

To run the report now

1. Locate or open desired report and select its output from the or Run options.

2. Depending on the report and your own security privileges, output run options may include:
   a. Browser (output sent to your screen).
   b. Report Inbox (output sent to your Report Inbox).
   c. E-mail (provides addresses, message to include, and other options -- printer friendly, send as link or attachment).
   d. EZ-Burst (provide distribution list and format option: printer friendly or standard HTML).
   e. Personnel EZ-Burst (provide notification e-mail addresses separated by (;) semi-colons and message to include).
   f. ASCII text (select: header, delimiter, and output file path).

To schedule reports

1. Locate desired reports:
   a. For a single report, select Modify Schedule.
   b. For multiple reports under the same schedule, mark them and click Schedule.
   c. From an open report, select Save > Save with Schedule.

2. Set the scheduled frequency and run times:
   a. Never run (default - use for reports run manually).
   b. Run once on next run date/time.
   c. Run monthly starting on next run date/time.
   d. Run weekly starting on next run date/time.
   e. Run every [number of] days starting on next run date/time.
   f. Run daily (then select which days of the week and the run time).
   g. Run on custom dates (then select up to 12 days and their run time).
**NOTE:** If you omit the time, reports are queued to run at midnight. Choosing a next run date/time that is in the past will start the run immediately.

**My Inventory**

**NOTE:** The label 'My Inventory' for this section and the layout for this page may have been changed by the system administrator.

Use this page to view all inventory assigned to you.

1. Access: MySMART (side bar) > My Inventory (or label set by your system administrator). Your inventory list appears.
2. Click the **Inventory ID** link to display the detailed inventory record.

![My Inventory Image]

**System Reports**

VeraSMART comes with a standard set of reports tailored for various applications. System Reports are available, as a report user:
- To run from the Reports dashboard or from the menu bar under one of the major tabs, as configured by a Report Designer.
- To personalize and add to 'My Reports' for running immediately, scheduling, and/or adding to Favorites (see **Running Reports** for details).

System Reports as initially set for report users:

**Call Accounting Reports**

The following tables include a list of topics and the a brief description of column headers that included in the reports.

**Call Search**

411/555- Find Directory Assistance calls placed from your choice of CDR sources and date range.
1212 Calls  Find premium-rate 900 calls placed from your choice of CDR sources and date range.
900 Calls  Find emergency 911 calls placed from your choice of CDR sources and date range.
911 Calls  Find calls placed between a selected time frame (default: 5PM to 8AM).
After Hours Calls  You can also choose the CDR source, assignment (of extensions used), call type, dialed numbers, etc.
Call Search  Ad Hoc search on the current database.

Useful in pinpointing very specific call activity. You can choose the time frame, assignment (of extension used), call type, cost, duration, dialed / CLI numbers, extension used and more.

Chargeback

Account Code  Chargeback costs for calls placed on behalf of your choice of accounts. You can also choose the date range and the layout.
Detail  This report allows EZ-Burst output (for users that have this role).
Call Detail by Organization  Detailed call activity by organization members, conforming to a wide range of selection criteria.
This report is ideal for reviewing costs at various levels (organization, Users, and call type), measuring productivity, resolving problems, etc.
This report allows EZ-Burst output (for users that have this role).
Call Summary by Organization  Quick review of call activity by your selected organization level and other criteria (dates, call direction).
Call Type Group by Agency Location  Quick analysis of the type of calls handled by your Agency Locations. Phone activity is grouped by up to four configurable call type groups and other criteria (CDR sources, date range, department).

Exception

Call Summary by Extension  Summarize call activity by extensions used. You can choose the date range, call direction, organization level, and assignment (of extensions used).
Expensive Calls  Details on the 25 most expensive calls placed during a selected date range. You can also choose the organization level and which extensions to exclude.
Frequently Called Numbers  Details on the top 25 locations called from your choice of CDR sources. You can also select the dates, trunk group, call type, organization level, and extensions and dialed numbers to exclude.
Longest Calls  Details on the 25 lengthiest calls placed during your selected date range. You can also choose the CDR source, call type and direction, organization level and which extensions to exclude.
Telecom Manager
Statistics on incoming, internal, outgoing, and tandem calls, details on long/costly calls and other conditions that may require your attention (unanswered calls and trunks without activity).
You can choose the date range, CDR source, and trunk group to include in the report, and which extensions to exclude.

Top Callers by Cost
Details on the 25 callers with the highest call charges within a selected date range.
You can also choose the CDR source, organization level, and which extensions to exclude.

Unused Extensions
List inventory without call activity for the selected date range, CDR source, inventory type, and other criteria.

Call Cost Summary
Analyze call traffic by various cost ranges.
You can choose the date range, origin, and organization level.

Call Date Summary
Analyze call traffic by date for selected periods.
You can choose the date range, origin, call direction, trunk groups, and organization level.

Call Duration Summary
Analyze call activity by various duration ranges. It provides a basis to track lengthy calls.
You will be able to choose the date range, origins, trunk groups, and organization level.
You can also select the chart layout.

Call Type Summary
Analyze telephone usage by type of call (useful when choosing calling plans and/or other telecom services).
You will be able to choose the date range, CDR source, trunk groups, and organization level, as well as the chart layout.

Hunt Group/DNIS Detail
Analyze incoming traffic on lines subscribing to DNIS (Dialed Number Identification Service) or set up as ‘hunt groups’ on the telephone system.
You can select the Hunt group or DNIS numbers, date range, origin, and organization level, as well as the detail layout for the report.

Incoming Call Distribution
Analyze incoming traffic by area of origin.
You can choose the date range, CDR source, organization level, and whether or not to provide call record details.

Incoming Traffic Analysis
Review response times and other statistics for answered and unanswered calls by time of day.
You can choose the date range, CDR source, trunk group, and organization level.

Outgoing Call Distribution
Analyze outgoing call traffic by destination areas.
The report provides an at-a-glance analysis of where your calls are going and their costs. You can choose the date range, CDR source, trunk group, call type, organization level, and whether or not to provide call record details.

Quality of Service
Review the quality of digitized voice transmissions from your choice of IP telephone systems.
This report will provide information on the three major Quoas measurements: Packets lost, Jitter, and Latency over your selected threshold. You can also choose the date range and call direction.

Ring Time Analysis
Analyze answered and unanswered calls, distributed over ring time ranges.
It shows how long your callers wait to be answered - if at all - and should help in making staffing and/or phone line purchase decisions. You can choose the date range, CDR source, trunk group, and organization level.

Time of Day Summary
Analyze telephone usage and costs, distributed throughout the day.
You can choose the date range, CDR source, call direction, trunk group, organization,
and extension assignments to include in the report. You can also select the graph layout.

**Trunk Analysis**

*Grade of Service*  
Analyze trunk traffic during peak hours.  
The report allows you to gauge how well the telephone system is performing and helps decide if a system is over or under-provisioned (that is, it has too many or too few trunks allocated for each trunk group facility). You can choose the date range, CDR source, and trunk group.

*Trunk Group*  
Analyze line usage by trunk groups.  
You can choose the date range, CDR source, call direction, and trunk group. You can also select the graph layout.

*Trunk Usage*  
Analyze line usage by each hour in a day -- a preliminary indicator that a trunk may be over or under utilized, and thus warrant further investigation.  
You can choose the date range, CDR source, trunk, and trunk group. You can also select the graph layout.

**Organization Reports**

**System Reports**

*Assigned Charges by Organization*  
Internal 'bill' for calls and internal charges for the selected organization level and accounting period. Systems with Wireless Call Accounting can also select to include call charges from invoices.  
The report is highly customizable for its contents and level of detail. Each report level will include interactive viewing choices, which may include:  
The Summary view provides call statistics at the selected organization level, with links to the next lower level.  
The Overview provides statistics for the period and fiscal year on wireline and wireless call usage and internal charges.  
The Call Types view provides statistics for each type of wireline calls.  
The PBX or Wireless Call Detail view provides a listing of call records.  
The Wireless Usage view summarizes voice, messaging, data, and other charges (measuring unit, plan allowance, usage, billable, and overage charges).  
This report allows EZ-Burst output (for users that have this role).

*Personal Call Identified by Organization*  
Internal 'bill' for calls marked as 'personal' by members of the selected organization level and date range.  
This report allows EZ-Burst output (for users that have this role).

**Running Reports**

The system allows you to run, schedule, or personalize reports that have been made accessible to you.

**To run an existing report now**

1. Locate desired report. This may be directly under a Reports sub-menu.
2. -- Or -- under My Reports or Favorites.
3. **NOTE:** My Reports will only list reports which you have personalized. The system comes with a set of reports available for adding to My Reports and also for running immediately under the Call Accounting and Organization tabs > Reports menus.
4. The report configuration page appears. It will show:  
   a. The report name (you can also view the description and template name by clicking the information icon).  
   b. Database to run against (current or archive -- if archive, it will indicate the time period covered).  
   c. Schedule to run, if any.  
   d. Configure report contents (Click the Help icon for details on this type of report):
5. Use the Filters tab to view and/or set the report name and criteria for data to be included in report.
6. Use the Layout tab to view and/or set up report sections and columns.
7. Use the More Actions drop-down to select the report database (current or archive).
8. Select the Run option. Depending on the report, choices may include:
9. To Browser (output to the screen now).
10. To Report Inbox (output will be made available to you from the Report Inbox).
11. To E-mail (output will be sent to selected addresses in standard or printer-friendly format, as a link or a zipped attachment. You can also change the message to include in the e-mail).
12. To EZ-Burst (output will be sent to your selected distribution list in standard or printer-friendly format -- or, if available, to Users EZ-burst with a notification address. You can also change the message to include in the e-mail).
13. **NOTE**: EZ-Burst output is only available for Account Code reports and for some Organization reports if accessed from My Reports AND you have user rights to do so.

**To schedule existing reports**

1. Access: My Reports.
2. Mark desired reports and then click the **Schedule** button.
3. Review the reports and follow instructions to complete the wizard.
4. This will include setting the scheduled frequency and run times:
   a. Never run (default - use for reports run manually)
   b. Run once on next run date/time
   c. Run monthly starting on next run date/time
   d. Run weekly starting on next run date/time
   e. Run every [number of] days starting on next run date/time
   f. Run daily (then select which days of the week and the run time)
   g. Run on custom dates (then select up to 12 days and their run time)
5. Review the schedule and click Finish.

**NOTE**: If you omit the time, reports are queued to run at midnight. **Choosing a next run date/time that is in the past will start the run immediately.**

**To personalize a report**

1. Access: any tab > Reports > My Reports. For a new report, click **Add**, select the template, and give it a report name.
2. -- Or -- open an existing report.
3. Configure report contents (Click the Help icon for details on this type of report):
4. Use the Filters tab to view and/or set the report name and criteria for data to be included in report.
5. Use the Layout tab to view and/or set up report sections and columns.
6. Use the More Actions drop-down to select the report database (current or archive).
7. To add this report configuration to Favorites, click **Add to Favorites**; if the report was in Favorites and you wish it removed, click **Remove from Favorites**.
8. To submit the modifications and exit, click the **Save** button; to save this report under a different name, select Save > Save As and provide a new name.

**NOTE**: You may also run the report as currently configured using the Run output choices. **Note that this alone does not save the configuration.**

**To schedule a report run**

1. Select Save > Save with Schedule.
2. Set the scheduled frequency and run times:
   3. Never run (default - use for reports run manually).
   4. Run once on next run date/time.
   5. Run monthly starting on next run date/time.
   6. Run weekly starting on next run date/time.
   7. Run every [number of] days starting on next run date/time.
   8. Run daily (then select which days of the week and the run time).
   9. Run on custom dates (then select up to 12 days and their run time).

   **NOTE:** If you omit the time, reports are queued to run at midnight. Choosing a next run date/time that is in the past will start the run immediately.

10. Set the output -- depending on the report, this may include:
    a. Report Inbox (option: printer friendly format).
    b. E-mail (provide addresses, message to include, and other options -- printer friendly, send as link or attachment).
    c. EZ-Burst (provide distribution list, and format option: printer friendly or standard HTML)
    d. Users EZ-Burst (provide notification e-mail addresses separated by (;) semi-colons and message to include).
    e. ASCII file (select: header, delimiter, and output file path).

**Viewing Saved Reports**

2. **NOTE:** You can only access reports that have been run to the Report Inbox by you.
3. Click the report name link. The report will open in another browser window. Use its links to view the criteria page and/or details, if any.
4. To send the report to others:
5. Mark the reports of interest and click Forward Marked.
6. Enter or select e-mail addresses and then add free-form text to include in the message.
7. Click Send. The recipient(s) will get an e-mail with a link to access the report.
8. To remove reports, mark them, click Delete Marked, and confirm.

**Viewing the Report Log**

1. Use this function to view the status of all reports generated recently.
2. Information includes the report ID and names (both, given and system names), the user that initiated it, start/end run dates, and completion status.
4. To look for a specific report in a long list: use the browser search function (Ctrl + F) and enter key words -- for example: the report name, a user name, dates, and/or completion status.
5. To delete log entries: mark them, click the Delete Marked Entries link, and then confirm.

**Designing Reports**

A 'Report Designer' may use this function to configure the list of reports that will be available to users either to run to the browser immediately from the specified system tab > Reports menu > named submenu.

Or--
To use as a report template, personalized for 'My Reports.'
**Procedure**

2. Click **Add** to create a new report based on the selected template -- or -- locate a system report to edit and select Design.
3. NOTE: To remove a report from the list, select Delete. You will get a confirmation message that will identify any user reports that would also be deleted by this action.
5. Open the General tab to set these attributes:
6. [Read-only on an edit] Report name (unique, up to 50 characters).
8. Tab (None or selected from the system list) and -- if a tab was selected -- Submenu (optional, up to 50 characters, used to group several reports under the selected system tab > Reports menu > named submenu).
9. Open the Security tab to select you groups with access to this report.

**Set Criteria**

1. Open the Filters tab to set report filters to be presented to users.
2. To set user restrictions for several filters at once, mark desired filters, select More Actions > Set User Restrictions, and then choose:
3. Do not show.
4. Show as read only.
5. Allow user to modify.
6. To set default values one filter at a time, click the **criterion** and make your selection (use the Help icon for details on the specific report template).
7. To change the order in which the fields will be presented to users, drag-and-drop the **criterion** cell to the desired position.
8. Set Layout.
9. Open the layout tab to view the different report sections. Depending on the report, you may be able to...
10. Allows you to view and/or modify the layout.
11. Select the fields displayed by default as report columns and their order.

**Select the Reporting Database (Current or Archive)**

1. A new report will run against the current database by default.
2. To make it run against data in the active archive, select More Actions > Change to report against archive database.
3. To return the reporting database to the current one, select More Actions > Change to report against the current database.

*NOTE: You will need the assistance of a system administrator to use the Manage Archives function and restore the desired archive as the 'active' archive.*

**Finish and Test Configuration**

1. Save entries under this report name -- or -- select Save > Save As and enter a new report name. You will get an informational message that will identify any user reports that would also be modified by this action.
2. We suggest you click the **Run** button to view the report on the browser.
EZ-Burst Distribution

'EZ-Burst' is a VeraSMART report output available to Account Code Detail, Assigned Charges by Organization, Call Detail by Organization, and Personal Calls based-reports. It results in the report sectioned off into individual sub-reports by account, Agency Location, or department (depending on the report) and delivered as per the EZ-Burst options for the account or selected distribution lists. This page discusses lists for distributing organization sections of reports. For distributing accounts, see Account Codes.

The system provides a built-in 'EZ-Burst Managers' list, based on Users' records: Its recipients are all Users configured as 'Department Manager' or 'Agency Location Manager.' Each recipient receives their own Agency Location & Department sections, via their own delivery option (by e-mail link or attached report). Recipients will receive notification upon report completion.

NOTES: The system allows importing additional lists via the Import Data function.

Create or Modify a Distribution List

2. To create a list or modify general attributes of an existing list:
3. Click the Add button or the list name link and then the Edit button.
4. NOTE: To delete a distribution list, click its icon and confirm. You may not delete the [Default] or EZ-Burst Managers lists nor any list that is in use by reports.
5. Enter the List name (up to 50 characters).
6. If desired, provide an e-mail address to notify of report completion (typically, to a system administrator as reminder that report completed and its distribution process initiated).
7. Select whether or not to send each report recipient notification of report completion. (This only applies to users configured for receiving report links; recipients that get reports as attachments will always receive an e-mail).
8. Save settings. In an add, proceed to configure the list of recipients (next step).
9. To view and/or configure the list of recipients and delivery options, click the list name link and open its Recipients tab:
10. To set up recipients, click the Add Recipients button and enter:
11. Users (click to select who will receive report sections. Filter list, if needed, then select desired names).
12. Receive reports for (Assigned or Selected Agency Location/Department. For selected organizations, use the icon to choose them).
13. To set up or change the e-mail address and/or EZ-Burst option (sending a link to the report or attaching report as a zipped file), click the Users name link.
14. To delete recipients, mark them, click Remove Recipients, and confirm.
15. View Reports Using Distribution List.
17. Locate list of interest and click the number link under the "Number of reports using this list"
18. The page lists all user reports currently configured as using this EZ-Burst distribution list.
19. You may click the report name link to view and modify the report criteria and output.
20. View EZ-Burst Recipients -or- EZ-Burst by Organization.
22. To view a list of individuals receiving reports, use the EZ-Burst Recipients menu item.
23. This page shows a grid with the EZ-Burst Distribution list name, the department and/or Agency Location it will "burst" as sections and the users that will receive them. The Users name link opens a Users Details window.
24. To view organizations that will be sharing data in EZ-Burst reports, use the EZ-Burst by Organization menu item.
25. This page shows a grid with the EZ-Burst Distribution list name, the department or Agency Location it will 'burst' as sections and the number of recipients that will receive them. The list name links to the configuration page where you can add, delete, or edit recipients and their options.

Help with VeraSmart

The Help icon is located on the red ribbon in most menus; click the icon for further assistance or Frequently Asked Questions (FAQ).

URL

http://172.22.128.19/VeraSMART/enu/Login.aspx?autoLogin=false

For More Information
Email questions to AskNGTS@Cbts.cinbell.com.

For more information refer to the NGTS State website at: https://soh.sp.ohio.gov/sites/ngts/SitePages/Welcome%20Page.aspx

**Training Video**

Below is the location of the website at: https://student.gototraining.com/8644f/recording/1978494557677483008